Nonrepresentable section on output

RESOLVED DUPLICATE of bug 732340

Status

()

RESOLVED DUPLICATE of bug 732340
7 years ago
7 years ago

People

(Reporter: kdevel, Unassigned)

Tracking

Trunk
Other
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent:  

Steps to reproduce:

1. Compile m-c d0d13f09be44 with OpenSUSE 11.1's gcc 4.3.2 [gcc-4_3-branch revision 141291]


Actual results:

1. Build stops with

/usr/lib64/gcc/x86_64-suse-linux/4.3/../../../../x86_64-suse-linux/bin/ld: libxul.so: hidden symbol `int SortedArrayOf<Record<LangSys> >::search<unsigned int>(unsigned int const&) const' isn't defined
/usr/lib64/gcc/x86_64-suse-linux/4.3/../../../../x86_64-suse-linux/bin/ld: final link failed: Nonrepresentable section on output



Expected results:

Compile and Link.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732340
You need to log in before you can comment on or make changes to this bug.