Last Comment Bug 736168 - GC: remove MarkablePtr
: GC: remove MarkablePtr
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla14
Assigned To: Terrence Cole [:terrence]
:
Mentors:
: 735759 (view as bug list)
Depends on:
Blocks: 721557
  Show dependency treegraph
 
Reported: 2012-03-15 10:59 PDT by Terrence Cole [:terrence]
Modified: 2012-03-19 18:43 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v0 (2.52 KB, patch)
2012-03-15 10:59 PDT, Terrence Cole [:terrence]
wmccloskey: review+
Details | Diff | Review

Description Terrence Cole [:terrence] 2012-03-15 10:59:25 PDT
Created attachment 606291 [details] [diff] [review]
v0

This is no longer used now that object marking is fully indirect.
Comment 1 Terrence Cole [:terrence] 2012-03-15 11:20:31 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/f9c0efd7aae3
Comment 2 Marco Bonardo [::mak] 2012-03-16 06:16:04 PDT
https://hg.mozilla.org/mozilla-central/rev/f9c0efd7aae3
Comment 3 Terrence Cole [:terrence] 2012-03-19 18:43:35 PDT
*** Bug 735759 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.