Last Comment Bug 736179 - Use Australis button styling for Small Icons mode
: Use Australis button styling for Small Icons mode
Status: RESOLVED WONTFIX
:
Product: Firefox
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: x86_64 Windows 7
: -- normal with 7 votes (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Dão Gottwald [:dao]
Mentors:
Depends on:
Blocks: australis-buttons 734373
  Show dependency treegraph
 
Reported: 2012-03-15 11:14 PDT by Valerio
Modified: 2014-02-07 12:42 PST (History)
13 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Valerio 2012-03-15 11:14:10 PDT
The styling for :hover and [open="true"] states for Small Icons mode looks inconsistent with the remaining theme and is outdated. We should update these to match the appearance of other buttons on the nav-bar.
Comment 1 Guillaume C. [:ge3k0s] 2013-01-31 04:40:24 PST
With Australis redesign small icons mode is going away so I think this bug can be marked as WONTFIX
Comment 2 Virtual_ManPL [:Virtual] - (ni? me) 2013-01-31 14:03:12 PST
(In reply to Guillaume C. [:ge3k0s] from comment #1)
> With Australis redesign small icons mode is going away

Why? :(
Comment 3 Guillaume C. [:ge3k0s] 2013-02-01 00:40:25 PST
Maintenance costs and design choice I think : see bug 573329
Comment 4 SpeciesX 2013-02-02 15:49:46 PST
(In reply to Guillaume C. [:ge3k0s] from comment #1)
> With Australis redesign small icons mode is going away so I think this bug
> can be marked as WONTFIX

I would rather renounce Australis, than Small Icons mode.
Comment 5 Josiah Bruner [:JosiahOne] (needinfo for responses) 2013-04-02 07:19:27 PDT
The new customize mode is removing the ability to use Small Icons. Marking this as WONTFIX.
Comment 6 km3441 2013-07-01 15:03:09 PDT
This should be a very important feature. I wouldn't care developing it. There is a huge improvement in small screens. In netbooks where screens are 10" or less.
Reopen the bug please.
Comment 7 Erik 2013-09-29 22:41:58 PDT
So is it still true that small icons won't work w/ the Australis UI?  will it not work at all (like unable to change via userChrome.css and no small back button icon)?
Comment 8 RC 2014-02-07 12:42:12 PST
This looks gooooofy. The address bar looks cavernous compared to what's stored on it except for the single back button. It appears as though all this space is just there to make room for that single button. This takes up an unconscionable amount of space on smaller screens, and looks gawky, particularly in comparison with the tab bar which is relatively conservative with space. Everything appears unbalanced because of this.

https://dl.dropboxusercontent.com/u/18205/Screenshots/goofyaustralisbar.png

Note You need to log in before you can comment on or make changes to this bug.