New tab page and theme integration

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
6 years ago
7 months ago

People

(Reporter: virgil, Unassigned)

Tracking

13 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 606583 [details]
New tab Screenshot with Rein theme

Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20120315 Firefox/13.0a2

1. Install a theme in Firefox 13.(e.g Lava Fox, Nasa Night Launch, Rein)
2. Open a new tab.

Actual result: No scpaces between thumbnails, buttons without default images.

I've selected Extension Compatibility for the moment, if needed can be moved to another category.
I pinged the developers of these themes to let them know about this bug. I also posted on Mozillazine > Theme Development.

Comment 2

6 years ago
This is also caused by the release of a build with newtab feature, and very soon followed by a complete redesign of the newtab page structure, making it difficult for themers to adjust...
We didn't release and re-design it. We included a preview/testing version in Fx 12 that was pref'ed off. The re-design included in Fx 13 is now enabled by default.

Comment 4

7 months ago
Themes like this are no longer valid in Firefox Quantum, closing.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.