Last Comment Bug 736804 - Bump iid of MozBlobBuilder
: Bump iid of MozBlobBuilder
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla14
Assigned To: Masatoshi Kimura [:emk]
:
Mentors:
Depends on:
Blocks: 721569
  Show dependency treegraph
 
Reported: 2012-03-17 22:59 PDT by Masatoshi Kimura [:emk]
Modified: 2012-05-15 05:25 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
+
fixed


Attachments
patch (1.01 KB, patch)
2012-03-17 23:03 PDT, Masatoshi Kimura [:emk]
bugs: review+
akeybl: approval‑mozilla‑aurora+
Details | Diff | Review

Description Masatoshi Kimura [:emk] 2012-03-17 22:59:08 PDT
I've forgotten to bump in bug 721569.
Comment 1 Masatoshi Kimura [:emk] 2012-03-17 23:03:52 PDT
Created attachment 606943 [details] [diff] [review]
patch
Comment 2 Masatoshi Kimura [:emk] 2012-03-18 02:45:19 PDT
Comment on attachment 606943 [details] [diff] [review]
patch

Without this patch, some binary addons may crash because they can't detect the interface change.
Comment 5 Alex Keybl [:akeybl] 2012-03-20 13:37:44 PDT
Comment on attachment 606943 [details] [diff] [review]
patch

[Triage Comment]
Approved for Aurora 13.
Comment 6 Alex Keybl [:akeybl] 2012-03-21 14:54:40 PDT
Jonas - can you help with the landing on Aurora 13?
Comment 7 Lukas Blakk [:lsblakk] use ?needinfo 2012-04-09 15:56:23 PDT
(In reply to Alex Keybl [:akeybl] from comment #6)
> Jonas - can you help with the landing on Aurora 13?

bump. Would be great to see this landed this week.
Comment 8 Jonas Sicking (:sicking) PTO Until July 5th 2012-04-09 16:32:31 PDT
https://hg.mozilla.org/releases/mozilla-aurora/rev/d6943a456bf7

Note You need to log in before you can comment on or make changes to this bug.