Ability to choose (white) background color for images

RESOLVED DUPLICATE of bug 713230

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 713230
6 years ago
6 years ago

People

(Reporter: tanner, Unassigned)

Tracking

12 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The new image viewer in Fx11+ can be somewhat annoying when you're trying to look at images with a transparent background, or if the image is dark. For example, look at https://upload.wikimedia.org/wikipedia/en/math/9/4/b/94b86508eaff8a5c2ccbbc3650a02a31.png . It is a strain to the eyes, and nearly impossible to read. Many people have requested that there be a preference to disable this in about:config[1]. I think it could actually be helpful to disable it for those with poor eyesight, but I'm obviously not a doctor.

I have no idea where to file this, sorry if it's in the wrong product/component.

[1] http://www.reddit.com/r/firefox/comments/r0bv1/firefox_11_a_way_to_revert_it_to_the_old_image/

Comment 1

6 years ago
Seconding this, a color hex value you can set in the about:config would be perfect. It would also be nice to have a value for where you want the image to be aligned, I preferred the left side.

Comment 2

6 years ago
Some images look better on white. Some look better on black. Adding a pref doesn't really solve the accessibility problem.

It's strange that there's a pref for page backgrounds but not image backgrounds, though.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Summary: Ability to disable background color on images → Ability to choose (white) background color for images
Duplicate of bug: 713230
You need to log in before you can comment on or make changes to this bug.