most flash videos not playing. some take sever 'reloads'

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: landis, Unassigned)

Tracking

13 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by FlashBlock 1.5.15.1])

Attachments

(5 attachments)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:13.0) Gecko/20120317 Firefox/13.0a2
Build ID: 20120317042020

Steps to reproduce:

load video page, youtube, rt.com, vk.com rutube etc flash place holder loads or a 'thumb' of the video (I'm using flashblock, 1.5.15.1 on Aurora 13.0a2 installed fresh today).


Actual results:

Video looks as if it is going to load, but nothing happens. Black background. No load indicator, no video controls, nothing. Just the black box where the video should be


Expected results:

Video should load and play or at least attempt to load.
(Reporter)

Comment 1

7 years ago
Created attachment 607050 [details]
images - page load, flashblock enabled, video 'not' playing

this is the first shot of 3, page load
(Reporter)

Comment 2

7 years ago
Created attachment 607051 [details]
screen 2 of 3 page loaded flashblock doing it's thing
(Reporter)

Comment 3

7 years ago
Created attachment 607054 [details]
image 3 of 3 video should be playing, loading or something
(Reporter)

Comment 4

7 years ago
forgot to mention. I can use scriptish and download youtube as mp4 and it will download the youtube videos and they play in VLC just fine. Also, can download from RT.com as they offer download of vidoes (their news clips) and those videos download and play also.
(Reporter)

Comment 5

7 years ago
fyi.. scriptish ver 0.1.7.. also same exact setup works in 12.0a2
(Reporter)

Comment 6

7 years ago
Created attachment 607055 [details]
downloaded installed latest flash player just to be sure
(Reporter)

Comment 7

7 years ago
with flash player 11.1.102 installed, same thing, Nothing. Can't see the version check at Adobe. http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html
(Reporter)

Comment 8

7 years ago
Videos uploaded to and embedded in VK.com (вконтакте) pages Will play. As far as I know they are flash videos also. Yes, Right click, verifies they are and reports my player as 11.1.102.63
example: any on my pages, http://vk.com/landistwo specifically i was playing кросиво поет when i wrote this and check flash player version.

Landis.
(Reporter)

Comment 9

7 years ago
the page (http://www.adobe.com/software/flash/about/) loaded if I click on the version number, from the right-click, context menu from a flash video, Does Work (the flash elements that report version number, load).

Landis.
(Reporter)

Comment 10

7 years ago
Created attachment 607059 [details]
flash works on this Adobe page, when it wont work on other adobe pages.

all other Adobe.com flash version / installation verification pages don't work.
(Reporter)

Comment 11

7 years ago
I have done Absolutely Nothing. I have not Quite / Re-Start mozilla Aurora.. .Nothing. I have not shutdown or restarted my linux router (smoothwall),,, again, nothing and All sites Except youtube are playing flash... All the Adobe.com flash elements, version reports, tests are now working... 
Hmmm..

Could this be something my provider, Comcast is messing with. ports or something?

Landis.
(Reporter)

Comment 12

7 years ago
after an hour, i went back to a youtube page and 'moved on', left that page (where video was not playing) as the 'new' page loaded, the audio of the previously, not playing video started to play and played for about 30 seconds even though I was on another page and it had fully loaded.. FYI... 

Landis.
(Reporter)

Comment 13

7 years ago
still, Most flash Not playing exp: http://www.c-spanvideo.org/program/Unmak
(Reporter)

Comment 14

7 years ago
another.. http://www.vevo.com/watch/celine-dion/its-all-coming-back-to-me-now/CAC239800002..

The only sites i'm able play at are in Eastern Europe, ie., vk.com
http://vk.com/landistwo?z=video163116802_162505501%2Fvideos163116802

Landis.
(Reporter)

Comment 15

7 years ago
Experiment:
on my dell laptop running openSuSE 12.1 KDE 4.7 and gen workstation running openSuSE 11.2 and KDE 4.5 'ish both running 17.03.12 release of Aurora 13.0a2:

http://www.youtube.com/watch?v=zhsUdJfwN9s
http://vk.com/wall-23031244_664

I downloaded the video from the youtube link above, uploaded that video to vk and like all other video on Eastern Europe sites, it plays.
Again, the very video downloaded was uploaded.. 
*(i have scriptish one and greasemonkey on the other installed).

p.s. I just checked to be absolutely sure, my other openSuSE systems, all running KDE of one version or another and Aurora lower than 13.0a2 All play the same video at youtube. 

I'm going to check my Ubuntu, gnome system too, even though I'm currently listening to Rush Limbaugh via flash on his website... Yes.. plays there too.. Anything but 13.0a2

just saying, 
Landis.
(Reporter)

Updated

7 years ago
Component: Untriaged → Web Apps
(Reporter)

Comment 16

7 years ago
Turns out it's flashblock 1.5.15.1.. 
Disabled per hexx, working on it with @ [url=http://forums.mozillazine.org/viewtopic.php?f=23&t=2445917&p=11838299#p11838299] mozillazine [/url]

Landis.
(Reporter)

Updated

7 years ago
Severity: normal → blocker

Comment 17

7 years ago
Please notify the extension author
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: Web Apps → Extension Compatibility
QA Contact: untriaged → extension.compatibility
Resolution: --- → INVALID
Whiteboard: [Caused by FlashBlock 1.5.15.1]
You need to log in before you can comment on or make changes to this bug.