Closed Bug 737069 Opened 8 years ago Closed 8 years ago

Fennec 12.0b1 android-xul release has app.update.channel = "release" (should be "beta")

Categories

(Release Engineering :: Release Requests, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: mbrubeck, Unassigned)

References

Details

The current Firefox Beta release in the Google Play Store (Android Market) has app.update.channel set to "release" instead of "beta".

This doesn't affect users (since we don't publish Android updates through AUS to either the "release" or "beta" channels), but it makes our metrics hard to use.  Can we make sure the next beta release has the channel set to "beta"?
This was fixed in bug 734996 comments 5 - 9.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 738316
To note from comment 0: this causes Socorro metrics to be off for 12 Beta 1; ie no crash reports/no ADUs reported.
It's now clear we should have respun after detecting this.
Apologies, everyone.
Aki, Not your fault.  I should have followed up myself when I thought something was wrong with the numbers; I thought it was just a matter of waiting... I didn't see this bug until today when Kairo and I were looking into things.  Thanks for fixing it.  :)
The current beta build : 12.0b2 has the has app.update.channel set to "beta". 
Mozilla/5.0 (Android;Mobile; rv12.0) Gecko/12.0 Firefox 12.0/ Fennec/12.0
Status: RESOLVED → VERIFIED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.