Throbber does not stop spinning after running http://people.mozilla.com/~ajuma/fennec/test.html

RESOLVED DUPLICATE of bug 81980

Status

()

defect
RESOLVED DUPLICATE of bug 81980
7 years ago
3 months ago

People

(Reporter: nhirata, Unassigned)

Tracking

14 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

> 1) Visit http://people.mozilla.com/~ajuma/fennec/test.html
> 2) Click on "one"
> 3) Click on OK

Expected: once the page loads, after clicking on ok, it should stop spinning the throbber
Actual: continues to spin

note:
1. For both desktop and mobile fennec 3/19/2012 nightlies
Version: 13 Branch → 14 Branch
The page opens a new document but never closes it. So the load of that document is not complete...

There are existing bugs about pretending like it is complete just because some other browsers do, but it really is not.  The situation is exactly identical to an HTTP server responding with part of an HTML document and then not sending more data down the pipe but keeping the connection open.
Component: Networking → DOM
QA Contact: networking → general
Whiteboard: DUPEME
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 81980
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.