Closed Bug 737508 Opened 9 years ago Closed 9 years ago

Add the ability to remember plugin-activation settings

Categories

(Core :: Plug-ins, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 711618

People

(Reporter: jaws, Assigned: jaws)

Details

Bug 711552 will add a user interface for plugin activation (aka click-to-play). This bug is to add the ability for the activation to be remembered on a per-site basis (including any frames first-party or third-party to the site).

We will add a checkbox to the overlay that will be unchecked by default, and say something like "Allow plugins for example.com".
These settings should be editable from about:permissions.
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711618
No longer depends on: 711552
You need to log in before you can comment on or make changes to this bug.