Closed Bug 737862 Opened 10 years ago Closed 8 years ago

Need to change id of href to be more intuitive

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: glennbhoward, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120314195616

Steps to reproduce:

Steps to Repro:
1) Go to https://wiki.mozilla.org/Main_Page
2) Login with a valid user
3) Inspect the ID of My Contributions


Actual results:

The ID for the My Contributions is unintuitive, '#mycontris'


Expected results:

This ID should be more intuitive and be #mycontribs
Due to limited resources, we're not addressing non-critical issues on deprecated themes. Closing as WONTFIX. Please re-open with additional info if you feel this is a critical bug.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.