Closed Bug 738258 Opened 10 years ago Closed 10 years ago

Video gets zoomed in after tapping on the tab switcher

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(blocking-fennec1.0 soft)

RESOLVED DUPLICATE of bug 737021
Tracking Status
blocking-fennec1.0 --- soft

People

(Reporter: martijn.martijn, Unassigned)

References

()

Details

Steps to reproduce:
- Make sure you have at least 2 tabs open
- On one of the tabs, go to http://video.webmfiles.org/big-buck-bunny_trailer.webm
- Tap on the tab switcher button, tab switcher popup opens

Expected result:
- The video stays at the same size

Actual result:
- The video is suddenly zoomed in.

Tested on the Samsung Galaxy Nexus, Android 4.0.2.
blocking-fennec1.0: --- → ?
Odd, not sure why this is happening. It's easy enough to reproduce, but none of the viewport-related code in Java or browser.js is even executing when you open the tab switcher. Java doesn't get a resize event so as far as the front-end is concerned nothing has changed. Possibly a layout bug?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737021
blocking-fennec1.0: ? → soft
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.