Closed Bug 738373 Opened 8 years ago Closed 8 years ago

I have an HP 2175 all in one printer and since my update I can no longer print "Selection" only

Categories

(Firefox :: Untriaged, defect)

11 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 736915

People

(Reporter: dolphinmooncreations, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

Reset my printer options on Firefox


Actual results:

Nothing!


Expected results:

I have an HP 2175 all in one printer and since my update I can no longer print "Selection" only.  Please help - Wasting a lot of ink printing things I do not need!
I see other people are also having this issue once we have installed the newer version of Firefox.
Sorry for causing this problem, it should be fixed in Firefox 12 (just released).
Please reopen this bug if it's still a problem in Fx12.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736915
You need to log in before you can comment on or make changes to this bug.