Closed Bug 7384 Opened 22 years ago Closed 22 years ago

<LI> Tag doesn't increment.

Categories

(Core :: Layout, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 4522

People

(Reporter: niles, Assigned: rickg)

References

()

Details

I'm running M6 on RedHat Linux 6.0 and the <LI> tag on the Mozilla tools page doesn't increment.
I.e. Each tool is number "1.".  I don't remember this happening before.  Does it happen on other
platforms with M6?
Assignee: beard → rickg
Component: Compositor → Layout
Here're two simple orderered lists:

Good list:

<OL>
	<LI>First item
	<LI>Second item
</OL>

Bad List:

<OL>
	<B><LI>First item</B>
	<B><LI>First item</B>
</OL>

The bad list exhibits the problem, i.e. numbering is reset. This is what's going
on on the Mozilla tools page. Don't you just love HTML?
OS: Linux → All
Hardware: PC → All
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
This is a duplicate of bug #4522 (same page, same counting). kipp has also
noted a CSS variation of the same counting problem at that page (with further
comments by dbaron & py8ieh).

*** This bug has been marked as a duplicate of 4522 ***
Status: RESOLVED → VERIFIED
Agreed. This is a duplicate of 4522.
You need to log in before you can comment on or make changes to this bug.