Last Comment Bug 738416 - SetHighAccuracy method is missing in Qt Location provider
: SetHighAccuracy method is missing in Qt Location provider
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Device Interfaces (show other bugs)
: Trunk
: ARM Maemo
: -- normal (vote)
: mozilla14
Assigned To: Oleg Romashin (:romaxa)
:
Mentors:
Depends on:
Blocks: 735011
  Show dependency treegraph
 
Reported: 2012-03-22 12:47 PDT by Oleg Romashin (:romaxa)
Modified: 2012-03-23 05:47 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Build fix (448 bytes, patch)
2012-03-22 12:47 PDT, Oleg Romashin (:romaxa)
dougt: review+
Details | Diff | Splinter Review

Description Oleg Romashin (:romaxa) 2012-03-22 12:47:01 PDT
Created attachment 608430 [details] [diff] [review]
Build fix

Basic compilation is broken, because method added to android but not Qt location provider
Comment 1 Marco Bonardo [::mak] (Away 6-20 Aug) 2012-03-23 05:47:22 PDT
https://hg.mozilla.org/mozilla-central/rev/aaa725376e55

Note You need to log in before you can comment on or make changes to this bug.