FF fails to properly display my Bank's home page

RESOLVED DUPLICATE of bug 717180

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 717180
6 years ago
6 years ago

People

(Reporter: jmspeex, Assigned: hsivonen)

Tracking

({regression})

Trunk
All
Linux
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
When I try accessing my bank's webpage, it fails to load properly: http://bnc.ca/
It worked fine with FF11.

Comment 1

6 years ago
WFM:
Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.2.27) Gecko/20120216 Firefox/3.6.27
Mozilla/5.0 (X11; Linux x86_64; rv:10.0.3) Gecko/20100101 Firefox/10.0.3
Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0

Reproduced:
Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20120319 Firefox/13.0a2
Mozilla/5.0 (X11; Linux x86_64; rv:14.0) Gecko/20120322 Firefox/14.0a1
Keywords: regression
Hardware: x86 → All
Version: 12 Branch → Trunk

Comment 2

6 years ago
Last good nightly: 2012-01-20
First bad nightly: 2012-01-21

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=5c2bc94d359c&tochange=e46cca506613

Comment 3

6 years ago
The first bad revision is:
changeset:   84982:994b74a4a909
user:        Henri Sivonen <hsivonen@iki.fi>
date:        Fri Jan 20 13:16:26 2012 +0200
summary:     Bug 715112 - Remove duplicate document.close() state tracking. r=smaug

https://hg.mozilla.org/mozilla-central/rev/994b74a4a909
Blocks: 715112
(Assignee)

Comment 4

6 years ago
The problem is that the page sets window.location and then call document.write.
Depends on: 717180
(Assignee)

Updated

6 years ago
Assignee: nobody → hsivonen
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717180
You need to log in before you can comment on or make changes to this bug.