HTML 5 <audio> tag doesn't play the next song when listening to an internet radio in OGG format

RESOLVED DUPLICATE of bug 455165

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 455165
6 years ago
5 years ago

People

(Reporter: John, Unassigned)

Tracking

11 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120310010316

Steps to reproduce:

I created a simple page with HTML5 audio control to listen an internet radio served by an Icecast 2.3.2 server which runs on a Linux box, then opened the page in browser

 <audio id='radio' loop="loop" controls="controls">
        <source src="../eot64.ogg" type="audio/ogg" />
          <span class='not-supported'>Your browser does not support the audio tag.</span>
    </audio>



Actual results:

The current song played until the end, then the browser stopped 


Expected results:

The browser should play the next song automatically, like Chrome or Opera does.
it's a dupe of bug 455165
This issue has been RESOLVED FIXED in bug 455165
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455165
You need to log in before you can comment on or make changes to this bug.