Last Comment Bug 739069 - [New Tab Page] doesn't display 9 thumbnails
: [New Tab Page] doesn't display 9 thumbnails
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: 13 Branch
: x86_64 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
: 739070 (view as bug list)
Depends on: 744388
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 09:09 PDT by Gabriela [:gaby2300]
Modified: 2012-05-02 07:25 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Only 3 thumbnails show when opening a new tab (343.61 KB, image/jpeg)
2012-03-25 09:09 PDT, Gabriela [:gaby2300]
no flags Details

Description Gabriela [:gaby2300] 2012-03-25 09:09:18 PDT
Created attachment 609127 [details]
Only 3 thumbnails show when opening a new tab

[New Tab Page] doesn't display 9 thumbnails.

1. Open Aurora.
2. Open 9 new tabs.
3. Close the browser.
4. Restart Aurora.
5. Open a new tab.
6. Notice only 2 to 4 thumbnails show.

The expected: 9 thumbnails should show.
Comment 1 Dão Gottwald [:dao] 2012-03-25 11:29:05 PDT
*** Bug 739070 has been marked as a duplicate of this bug. ***
Comment 2 Virgil Dicu [:virgil] [QA] 2012-03-26 02:54:46 PDT
Do any of those thumbnails load afterwards? As in loading the site and refreshing the new tab page afterwards. 

I expect the gmail thumbnails to have to do with bug 705911, which hasn't landed on Aurora yet.
Comment 3 Tim Taubert [:ttaubert] (on PTO, back Aug 29th) 2012-04-11 07:16:11 PDT
Will be fixed by bug 744388.
Comment 4 Tim Taubert [:ttaubert] (on PTO, back Aug 29th) 2012-05-02 07:25:45 PDT
Fixed by bug 744388.

Note You need to log in before you can comment on or make changes to this bug.