Last Comment Bug 739141 - There is a bug when I use WYSIWYG plugins in tinyMce in Firefox 11.0 & 12.0
: There is a bug when I use WYSIWYG plugins in tinyMce in Firefox 11.0 & 12.0
Status: RESOLVED DUPLICATE of bug 737784
:
Product: Firefox
Classification: Client Software
Component: Untriaged (show other bugs)
: 11 Branch
: x86 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 23:53 PDT by Satria Meygantara
Modified: 2012-04-27 13:27 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Satria Meygantara 2012-03-25 23:53:52 PDT
User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build ID: 20091201220228



Actual results:

I use TinyMCE, in one page there are more than one textarea. But only the last Text are which actived and the other disabled. In the old version, this problem never happened..
Comment 1 Tim (fmdeveloper) 2012-03-26 12:31:52 PDT
Please provide a public URL or reduced test case that exhibits this issue.
Comment 2 Matthias Versen [:Matti] 2012-03-26 16:46:26 PDT
should be bug 737784

Reporter: 
For your next bug report: Don't expect that anyone knows what TinyMCE is and we need a testcase/public URL as Tim already wrote

*** This bug has been marked as a duplicate of bug 737784 ***
Comment 3 Satria Meygantara 2012-03-26 20:47:04 PDT
Please check :

http://demo.b2host.net/test-mce/

and use firefox version 11.0

Only the last textarea activated and the other disabled..
Comment 4 Satria Meygantara 2012-03-26 20:48:43 PDT
(In reply to Tim (fmdeveloper) from comment #1)
> Please provide a public URL or reduced test case that exhibits this issue.

Please check :

http://demo.b2host.net/test-mce/

and use firefox version 11.0

Only the last textarea activated and the other disabled..
Comment 5 Matthias Versen [:Matti] 2012-03-27 06:55:51 PDT
That's bug 737784

*** This bug has been marked as a duplicate of bug 737784 ***

Note You need to log in before you can comment on or make changes to this bug.