There is a bug when I use WYSIWYG plugins in tinyMce in Firefox 11.0 & 12.0

RESOLVED DUPLICATE of bug 737784

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 737784
5 years ago
5 years ago

People

(Reporter: Satria Meygantara, Unassigned)

Tracking

11 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build ID: 20091201220228



Actual results:

I use TinyMCE, in one page there are more than one textarea. But only the last Text are which actived and the other disabled. In the old version, this problem never happened..

Comment 1

5 years ago
Please provide a public URL or reduced test case that exhibits this issue.
should be bug 737784

Reporter: 
For your next bug report: Don't expect that anyone knows what TinyMCE is and we need a testcase/public URL as Tim already wrote
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737784
(Reporter)

Comment 3

5 years ago
Please check :

http://demo.b2host.net/test-mce/

and use firefox version 11.0

Only the last textarea activated and the other disabled..
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

5 years ago
(In reply to Tim (fmdeveloper) from comment #1)
> Please provide a public URL or reduced test case that exhibits this issue.

Please check :

http://demo.b2host.net/test-mce/

and use firefox version 11.0

Only the last textarea activated and the other disabled..
That's bug 737784
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737784
You need to log in before you can comment on or make changes to this bug.