Door-hanger directional arrow is low resolution

VERIFIED FIXED in Firefox 14

Status

()

defect
VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: aaronmt, Assigned: sriram)

Tracking

({uiwanted})

unspecified
Firefox 14
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox13 affected, firefox14 verified, firefox15 verified, blocking-fennec1.0 soft)

Details

(Whiteboard: polish)

Attachments

(3 attachments)

Look at them pixels.

--
Galaxy Nexus (Android 4.0.2)
Nightly (03/26)
Mozilla/5.0 (Android; Mobile; rv:14.0) Gecko/14.0 Firefox/14.0a1
Whiteboard: polish
What say you, UX?
Yep, that looks pretty busted. 

I believe we have provided multiple resolutions for this, so I wonder if we're using the wrong asset. 

Adding Sriram, our resident multi resolution asset expert.
We have not supplied the xhdpi resources. :sigh:
That will fix the issue.
Posted file graphic assets
Here you go sriram
This should be a simple addition of an image. Low risk and will make us look better on ICS
blocking-fennec1.0: --- → ?
blocking-fennec1.0: ? → soft
Actually the doorhanger_*.* is same in drawable/ and drawable-hdpi/
We need resources for both drawable-hdpi/ and drawable-xhdpi-v11/
Bugzilla is not letting me upload this zip file of assets, so here's a link http://cl.ly/10330b1x3a2g3F2c1e20

That includes all the doorhanger bits, across mdpi / hdpi / xhdpi. Sriram, let me know how these work out.
Assignee: nobody → sriram
Posted patch PatchSplinter Review
This patch replaces the doorhanger resources for hdpi and xhdpi.
Attachment #617538 - Flags: review?(mark.finkle)
Comment on attachment 617538 [details] [diff] [review]
Patch

Looks good. Cleared for landing.
Attachment #617538 - Flags: review?(mark.finkle)
Attachment #617538 - Flags: review+
Attachment #617538 - Flags: approval-mozilla-central+
https://hg.mozilla.org/mozilla-central/rev/33c843f70204
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 14
The issue is not reproducible anymore on:
Nightly Fennec 15.0a1 (2012-05-27)
Aurora Fennec 14.0a2 (2012-05-27)
Device: HTC Desire Z (2.3.3), Galaxy Nexus (4.0.2)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.