Broken smooth page scroll when focusing on the findbar

RESOLVED DUPLICATE of bug 482057

Status

()

RESOLVED DUPLICATE of bug 482057
7 years ago
7 years ago

People

(Reporter: stylething, Unassigned)

Tracking

13 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20120325 Firefox/13.0a2
Build ID: 20120325042010

Steps to reproduce:

1. any scrollable page
2. Ctrl+F
3. *type some text*
4. typing focus is still on the findbar
5. Up and Down arrow buttons on the keyboard to scroll the page


Actual results:

scrolling of the page is not smooth


Expected results:

scrolling of the page should be smooth

- note what now in Aurora 13 smooth scroll is on by default, but this bug is there for a while

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482057
You need to log in before you can comment on or make changes to this bug.