No visual indication that images are selected

RESOLVED DUPLICATE of bug 14835

Status

Core Graveyard
GFX
--
enhancement
RESOLVED DUPLICATE of bug 14835
17 years ago
9 years ago

People

(Reporter: ajbu, Assigned: rods (gone))

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Tested on Windows 2000, build 2001032720, also on earlier builds.
Making a selection that includes images does not give an indication that the 
image is selected.

Steps to reproduce:
1) Start Mozilla and go http://www.mozilla.org
2) Choose Edit/Select all.
Expected result:
All content is selected, and the selection should be visible.
To test that images are selected press Edit/Copy, open the Composer and press 
Edit/Paste. The images are pasted in the Composer.

Actual result:
Only text is painted as selected and no indication if images (and widgets) are 
selected.

Expected result:
Some indication that images are selected. IE uses a blue(select color)-grid 
painted over the image, wordpad inverts the image-colors.
(Reporter)

Comment 1

17 years ago
Created attachment 29181 [details]
Screenshot of IE and Word with a selected Mozilla.org banner

Comment 2

17 years ago
Confirming enhancement.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Reassigning to Rod.
Assignee: kmcclusk → rods
Target Milestone: --- → Future
(Assignee)

Comment 4

17 years ago
Don, would there be an easy way to "fade" the image for painting when it is 
selected?
Status: NEW → ASSIGNED

Comment 5

17 years ago
*** Bug 78850 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
From the dup: a selection-color (dark blue) outline around the selected image 
might be sufficient.

Comment 7

17 years ago
This is actually a dup of the poorly summarized bug 14835.  I'm going to update 
that bug's summary to match this one's.

*** This bug has been marked as a duplicate of 14835 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.