Intermittent TEST-UNEXPECTED-FAIL | layout/base/tests/test_font_inflation_reftests.html | reftest comparison: == consecutive-inline.html consecutive-inline-ref.html

RESOLVED FIXED in mozilla14

Status

()

Core
Graphics
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: ttaubert, Assigned: jwir3)

Tracking

({intermittent-failure})

Trunk
mozilla14
x86
Windows XP
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

https://tbpl.mozilla.org/php/getParsedLog.php?id=10471560&tree=Fx-Team

3546 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_font_inflation_reftests.html | reftest comparison: == consecutive-inline.html consecutive-inline-ref.html
REFTEST TEST-UNEXPECTED-FAIL | consecutive-inline.html | image comparison (==)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

6 years ago
Assignee: nobody → sjohnson
(Assignee)

Updated

6 years ago
Duplicate of this bug: 741990
(Assignee)

Comment 6

6 years ago
Created attachment 611992 [details] [diff] [review]
b740331

This should fix the random oranges.
Attachment #611992 - Flags: review?(dbaron)
Comment on attachment 611992 [details] [diff] [review]
b740331

May as well just do:

a { color: blue }

or if you need the specificity:

:link, :visited { color: blue }
Attachment #611992 - Flags: review?(dbaron) → review+
(Assignee)

Comment 8

6 years ago
Pushed to inbound:
https://hg.mozilla.org/integration/mozilla-inbound/rev/5c6e93c9d232
Target Milestone: --- → mozilla14
https://hg.mozilla.org/mozilla-central/rev/5c6e93c9d232
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Keywords: intermittent-failure
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.