Closed Bug 74045 Opened 19 years ago Closed 19 years ago

[RFE] ability to open server sockets with local JavaScript

Categories

(Core :: Networking, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 92928
Future

People

(Reporter: gwalla, Assigned: neeti)

References

Details

There needs to be some way to open server sockets with locally-stored
JavaScript. ChatZilla needs this, in order to provide an identd server (needed
to login to many IRC servers) and DCC support.
Blocks: 73257
Marking NEW.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → Future
mass move, v2.
qa to me.
QA Contact: tever → benc
Depends on: 92928
Marking as a dupe of 92928 (because 92928 has a patch in it.)

*** This bug has been marked as a duplicate of 92928 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
No longer depends on: 92928
Wouldn't this be better as a depends b/c you still have to add a javascript
interface to support the new feature?
You need to log in before you can comment on or make changes to this bug.