Last Comment Bug 740526 - Preland the LookupName refactoring for Paris bindings
: Preland the LookupName refactoring for Paris bindings
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: mozilla14
Assigned To: Peter Van der Beken [:peterv]
:
Mentors:
: 738630 (view as bug list)
Depends on:
Blocks: 740069
  Show dependency treegraph
 
Reported: 2012-03-29 11:39 PDT by Boris Zbarsky [:bz]
Modified: 2012-03-30 13:03 PDT (History)
1 user (show)
bzbarsky: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Boris Zbarsky [:bz] 2012-03-29 11:39:13 PDT
Just factoring out the cleanup.  Patch by peterv.
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2012-03-29 11:46:59 PDT
*** Bug 738630 has been marked as a duplicate of this bug. ***
Comment 3 Ed Morley [:emorley] 2012-03-30 13:03:59 PDT
https://hg.mozilla.org/mozilla-central/rev/6b90f61fffaf

Note You need to log in before you can comment on or make changes to this bug.