Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 45143
17 years ago
17 years ago

People

(Reporter: harishd, Assigned: harishd)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

17 years ago
The above page does not get displayed. I don't think this a dup of bug 68008.

Comment 1

17 years ago
This is actually blank page with some META HTTP-EQUIV="Refresh" in it. I don't
know if Mozilla actually supports the refresh. So probably it should be
RESOLVED-INVALID.
This also happens on http://alaskanairlines.com/, very annoying.
*** Bug 74210 has been marked as a duplicate of this bug. ***
Is this not a dupe of bug 45143 ?
"META HTTP-EQUIV="Refresh" not re-directing properly"

I Mark this bug as dupe of 45143. Please reopen if you disagree !

*** This bug has been marked as a duplicate of 45143 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: bsharma → moied
You need to log in before you can comment on or make changes to this bug.