Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 73184
18 years ago
14 years ago

People

(Reporter: Chris Waterson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

18 years ago
I'm not sure if this is the same as bug 68539 (or bug 47771), but you can't seem
to inline-edit the title of your bookmarks anymore. Worse, the ``Bookmarks
Properties'' context menu simply doesn't work!

To reproduce:

1. Open the ``Manage Bookmarks'' window
2. Select a bookmark or folder. Click on the bookmark's title to bring up
   the inline-editing window.
3. Change the name of the bookmark.
4. Press ``Enter''

Expected: bookmark's title changes
Actual: no update occurs

Alternatively (maybe a separate bug, maybe not)

2. Select a bookmark or folder
3. Right-click to bring up the context menu
4. Select ``Properties''

Expected: bookmarks properties dialog appears
Actual: nothing happens

This is a pretty major regression.
(Reporter)

Updated

18 years ago
Keywords: mozilla0.9, regression
QA Contact: doronr → claudius
(Reporter)

Updated

18 years ago
Component: Browser-General → Bookmarks

Comment 1

18 years ago
First issue : bug 73184
Second issue : bug 73111
Whiteboard: DUPEME

Comment 2

18 years ago
thanks fabian. go ahead and resolve dupe next time and I'll come along and
verify it.

*** This bug has been marked as a duplicate of 73184 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.