Hangs for 5-10 seconds when opening any URL

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: Rajan Bhadauria, Unassigned)

Tracking

11 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.83 Safari/535.11

Steps to reproduce:

Just opening firefox 11, And opening any url.


Actual results:

It get hanged for 5-10 seconds or more every time.I am using widows vista.I love to work in mozilla.

Updated

6 years ago
Component: General → Untriaged
Product: Core → Firefox
QA Contact: general → untriaged
Summary: Hanging problem → Hangs for 5-10 seconds when opening any URL
Rajan, do you have any extensions installed?
(Reporter)

Comment 2

6 years ago
I am using firebug, and Fireftp only.
OK.  If you disable those I assume the problem persists?
(Reporter)

Comment 4

6 years ago
Yes tried it after disabling firebug but problem still the same.
Hmm.  Does the problem also happen with a clean profile?
(Reporter)

Comment 6

6 years ago
I tried it with new clean installation without any extension is still hanged.
OK.  So this did not happen with Firefox 10 but does happen with Firefox 11?

If so, would you be willing to try some nightly builds to find the last one that shows the problem and the first one that does not, then post the http:// URL from about:buildconfig in those builds here?
(Reporter)

Comment 8

6 years ago
Yes Firefox 10 works well for me. I am not clear what you asking for.
Firefox 10 branched off the main development trunk on November 8, 2011.

Firefox 11 branched off on December 20, 2011.

There are Firefox builds for every day in between those available at http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/ so you would be able to find the exact day when the problem was first introduced.  Basically, try a Dec 1 build.  If it has the problem, try a build from Nov 20 or so, otherwise try a Dec 10 build.  Keep going until the range is narrowed down to one day.  You're starting with a 42-day interval, so you'd need to try 6 different builds...

There's a tool at http://harthur.github.com/mozregression/ that can help automate the process if desired.

Again, I can understand if you're not willing to put in the effort to do that; I'm just trying to find some way to diagnose what's going on here, because no one else seems to be having this problem....

Comment 10

5 years ago
Rajan: Does this still happen in a supported version? (10.0.7esr or 16.0.1)?
Flags: needinfo?(rajanbhadauria)
Hi everyone, 

I guess we can close this bug as of now. I've tried reproducing the steps on

[1] A 1 GB RAM Virtual Machine running Firefox with 5 Tabs.
[2] A 512 MB RAM Virtual Machine running Firefox with 3 Tabs.
[3] Added extensions to both and restested. Startup slowed down (its understood why)

and the new update is working well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

3 years ago
Flags: needinfo?(rajanbhadauria)

Comment 12

3 years ago
This does not have a patch <> FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.