CSS transition not working when the parent has a change in overflow

RESOLVED DUPLICATE of bug 718000

Status

()

defect
RESOLVED DUPLICATE of bug 718000
7 years ago
7 years ago

People

(Reporter: pqwoerituytrueiwoq, Unassigned)

Tracking

11 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Posted file reproduction case
When the parent element is in a transition the child sibling does not get its animation and enters the final state after the transition i tried it on the nightly build it did not even rotate 90% at all (it stayed at 0deg)
if you comment out lines 7-16 the arrow will get a animated rotation

also take a look at what happens when you change "height:100px;" to "height:auto;"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718000
You need to log in before you can comment on or make changes to this bug.