no way to open current page in new window and inherit history

VERIFIED DUPLICATE of bug 18808

Status

VERIFIED DUPLICATE of bug 18808
18 years ago
13 years ago

People

(Reporter: bulbul, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
There is currently no way to open a new navigator window with the current page.
New windows, including those started with "open link in new window", should
inherit the history of the current window. I believe that this is the behaviour
of IE.
duplicate of "[RFE]Spawned windows should inherit current page/back button/go
menu history."

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.