Bookmark lost after crash

VERIFIED DUPLICATE of bug 74969

Status

VERIFIED DUPLICATE of bug 74969
18 years ago
14 years ago

People

(Reporter: tarahim, Assigned: bugs)

Tracking

({dataloss})

Trunk
PowerPC
All
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
2001033004 trunk for Mac.
In some cases of crash, Bookmarks.html gets replaced with an empty one at relaunch of Mozilla.
I am trying to get the stack trace for particular crash that causes this.
I will post it when I get it.
I think I experienced similar loss of Bookmarks.html after crash in 0323 build.

Comment 1

18 years ago
-> bookmarks
Assignee: asa → ben
Component: Browser-General → Bookmarks
QA Contact: doronr → claudius

Comment 2

18 years ago
Under Windows 98b, similarly, my history.dat file of perhaps 1.3Mbyte was replaced
by a ~365 byte default file after a crash of my entire system with Mozilla
launched but idle.  The crash wasn't due to Mozilla, but Mozilla should not be
leaving files for long periods in unstable states, the crash was probably
several hours after the last interaction with Mozilla.  This way lies madness.

Recommend status for this bug be raised to critical.  Losing a history.dat file
is, for accessing something like the mailgate.org Usenet interface, like having
a lobotomy, all clues differentiating accessed from unaccessed news articles are
gone, which can reflect 100's of hours of "work".


Comment 3

18 years ago
My report of history.dat file loss has been promoted to bug 77514.

Comment 4

18 years ago
I've had the same problem with a PC running Linux.

Diego Biurrun

Comment 5

18 years ago
I believe this bug is related to or even a dupe of bug 74969, which is now fixed.

Comment 6

17 years ago
Changing OS to All and adding dataloss keyword.

I am sure this is a duplicate of bug 74969. Can somebody verify this bug is
still valid? I am tempted to duplicate it.
Keywords: dataloss
OS: Mac System 8.5 → All

Comment 7

17 years ago
nav triage team:

We're tempted to dup it, too. In fact, we'll just go ahead and do that. ;-)

*** This bug has been marked as a duplicate of 74969 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.