extendedAttribute in the WebIDL data model needs a better name

RESOLVED FIXED in mozilla14

Status

()

Core
DOM
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: bz, Assigned: bz)

Tracking

(Blocks: 1 bug)

Trunk
mozilla14
x86
Mac OS X
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Perhaps getExtendedAttribute?
Created attachment 613365 [details] [diff] [review]
Like so
Assignee: nobody → bzbarsky
Attachment #613365 - Flags: review?(khuey)
Whiteboard: [need review]
Attachment #613365 - Flags: review?(khuey) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/6c93d7eb039a
Flags: in-testsuite-
Whiteboard: [need review]
Target Milestone: --- → mozilla14
https://hg.mozilla.org/mozilla-central/rev/6c93d7eb039a
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.