Uncaught exception on javasccript: url in frame

RESOLVED DUPLICATE of bug 49312

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 49312
18 years ago
17 years ago

People

(Reporter: bht237, Assigned: jst)

Tracking

({testcase})

Trunk
Future
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Error: uncaught exception: [Exception... "Failure"  code: "-2147467259" 
nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: 
"file:///C|/index.htm Line: 8"]

Please see simple attached testcase.
Mozilla 2001-03-29-04
(Reporter)

Comment 1

18 years ago
Created attachment 29366 [details]
Testcase 1: index.htm
(Reporter)

Comment 2

18 years ago
Created attachment 29367 [details]
Testcase 1: frame.htm

Updated

18 years ago
Keywords: testcase

Comment 3

17 years ago
Confirmed on Linux build 2001041012, except that I got the exception
at line 11 rather than line 8.  Changing OS to All.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 95 → All
(Assignee)

Comment 4

17 years ago
The problem here is that we're trying to convert 'frame.htm' to an absolute URL
using a javascript: URL as the base, using an absolute URL works (AFAIK).
Setting target milestone to Future.
Hardware: PC → All
Target Milestone: --- → Future
(Assignee)

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 49312 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.