Closed Bug 742380 Opened 8 years ago Closed 8 years ago

Implement Identity.jsm core Identity functionality

Categories

(Core Graveyard :: Identity, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 753238

People

(Reporter: ddahl, Unassigned)

References

Details

Identity.js XPCOM component will forward calls from the navigator.id DOM property (native code) to IdentityAPI.jsm, which will be the underlying implementation for all identity APIs that will be consumed by the DOM and services (sync, etc).
Assignee: nobody → ddahl
Depends on: 665057
Depends on: 731399
Summary: Implement IdentityAPI.jsm and Identity.js XPCOM component → Implement Identity.jsm core Identity functionality
blocking-basecamp: --- → +
Severity: normal → enhancement
Assignee: ddahl → benadida
Assignee: benadida → nobody
Status: NEW → RESOLVED
blocking-basecamp: + → ---
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753238
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.