Image loading options don't work

RESOLVED DUPLICATE of bug 74213

Status

RESOLVED DUPLICATE of bug 74213
18 years ago
14 years ago

People

(Reporter: ltskinol, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Linux, Mozilla built from CVS - 31 March 2001

Use Edit->Preferences->Advanced->Images, click on "Alert me before
downloading an image"

Load some web site.  Images load.  No prompt dialog box.

Go back to the same dialog.  Now select "Do not load any images."
Go to a different web site.  Images load.

Definitely a regression.  This worked a few days ago.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 74213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.