ALTGR + <something> problem -> problem writing an @

VERIFIED DUPLICATE of bug 61439

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 61439
18 years ago
14 years ago

People

(Reporter: adrian ulrich, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Hello

type something in the URL bar or the To: bar in the Mailprog...

Mozilla may present you a list with known E-Mail adresses or URLs and there is
my problem:

I can't use ALTGR while this popup window is open...

That sucks, because the @ is ALTGR + 2 on a de_CH keyboard (ALTGR + q on a
german?!) and it's a mess to write mails.. :(

bye

Mozilla/5.0 (X11; U; Linux 2.2.17-21mdk i686; en-US; 0.8.1) Gecko/20010326
(XFree 4.0 with de_CH keyboard)
ccing some mailnews and keyboard nav people

Comment 2

18 years ago
I can do alt-gr+2, to bring up an '@' in the URLbar. However, alt-2 doesn't work
like it should.
(Reporter)

Comment 3

18 years ago
Yes, i can also bring up an @ in the URL bar, but i _can't_ use -altgr +
something- while this little popdown menue is present (I made a screenshot of
the pd window.. : http://www.8ung.at/efu/pd.png )...

Same on WinNT 4.0 :(

Comment 4

18 years ago
so if you can write an @-sign already, why is this a problem? just use the
alt-KEY combination.

recommend wontfix
(Reporter)

Comment 5

18 years ago
hmpf...

I ONLY can write an @, if this popup window ISN'T present..  ok, it's not a big
problem in the browser, but a (in my eyes, and with my keyboard) very big
problem in mozilla mail...

okay, i try to explain it better :)

1. Start Mozilla Mail
2. Click on 'New Msg'
3. type some letters into the 'To:' bar and wait until this popup window will
popup (the window with E-Mail adresses wich mozilla will suggest you)

4. Ok, the popupwindow is now present, when i now try to push ALTGR+2 (= @),
mozilla will write '2' into the bar :(

I hope you can understand my problem now better...

Comment 6

18 years ago
stop squabling, start squishing. squish.

*** This bug has been marked as a duplicate of 61439 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verif
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.