Last Comment Bug 742765 - this._indexedDB is undefined in SettingsManager.js
: this._indexedDB is undefined in SettingsManager.js
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: General (show other bugs)
: Trunk
: All All
: -- trivial (vote)
: mozilla14
Assigned To: Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 09:39 PDT by Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
Modified: 2012-04-12 10:21 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (1.04 KB, patch)
2012-04-05 09:40 PDT, Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
anygregor: review+
Details | Diff | Splinter Review

Description Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-05 09:39:36 PDT

    
Comment 1 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-05 09:40:29 PDT
Created attachment 612579 [details] [diff] [review]
Patch
Comment 2 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-06 03:14:52 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/7a03c035f30a
Comment 3 Matt Brubeck (:mbrubeck) 2012-04-06 11:52:23 PDT
Sorry, this push was backed out on inbound because one of the changesets caused a leak:
https://hg.mozilla.org/integration/mozilla-inbound/rev/92cc2053db2f
Comment 4 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-11 10:09:51 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/41b018c6b752

Note You need to log in before you can comment on or make changes to this bug.