Last Comment Bug 742778 - Turn off the debug mode by default for dom/wifi
: Turn off the debug mode by default for dom/wifi
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: General (show other bugs)
: Trunk
: All All
: -- trivial (vote)
: mozilla14
Assigned To: Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 10:18 PDT by Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
Modified: 2012-04-12 10:22 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (3.02 KB, patch)
2012-04-05 10:20 PDT, Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
mrbkap: review+
Details | Diff | Splinter Review
Patch (3.77 KB, patch)
2012-04-05 10:32 PDT, Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
mrbkap: review+
Details | Diff | Splinter Review

Description Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-05 10:18:47 PDT

    
Comment 1 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-05 10:20:06 PDT
Created attachment 612590 [details] [diff] [review]
Patch
Comment 2 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-05 10:32:19 PDT
Created attachment 612598 [details] [diff] [review]
Patch

Sorry I forgot to turn off DOMWifiManager.js
Comment 3 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-06 03:16:10 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/74813b11cf8b
Comment 4 Matt Brubeck (:mbrubeck) 2012-04-06 11:52:00 PDT
Sorry, this push was backed out on inbound because one of the changesets caused a leak:
https://hg.mozilla.org/integration/mozilla-inbound/rev/92cc2053db2f
Comment 5 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-11 10:08:53 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/1d45940d8d69

Note You need to log in before you can comment on or make changes to this bug.