Last Comment Bug 742805 - Do not dump ril socket failures on a desktop build with --enable-b2g-ril
: Do not dump ril socket failures on a desktop build with --enable-b2g-ril
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: General (show other bugs)
: Trunk
: All All
: -- minor (vote)
: mozilla14
Assigned To: Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 10:54 PDT by Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
Modified: 2012-04-12 10:22 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (2.59 KB, patch)
2012-04-05 10:57 PDT, Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please)
philipp: review+
Details | Diff | Review

Description Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-05 10:54:41 PDT
This make sense on the device, but on desktop this is really painful since you don't always have a phone plugged in.
Comment 1 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-05 10:57:00 PDT
Created attachment 612613 [details] [diff] [review]
Patch
Comment 2 Kyle Machulis [:kmachulis] [:qdot] 2012-04-05 12:56:58 PDT
Comment on attachment 612613 [details] [diff] [review]
Patch

Review of attachment 612613 [details] [diff] [review]:
-----------------------------------------------------------------

Diverting review to philikon. I agree with the idea, but he's working more with this than I am.
Comment 3 Philipp von Weitershausen [:philikon] 2012-04-05 13:30:59 PDT
Comment on attachment 612613 [details] [diff] [review]
Patch

lgtm. thx!
Comment 4 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-06 03:16:44 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/c8e611f3872a
Comment 5 Matt Brubeck (:mbrubeck) 2012-04-06 11:51:53 PDT
Sorry, this push was backed out on inbound because one of the changesets caused a leak:
https://hg.mozilla.org/integration/mozilla-inbound/rev/92cc2053db2f
Comment 6 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-04-11 10:08:03 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/3e969e8c0eb4
Comment 7 :Ehsan Akhgari (out sick) 2012-04-12 10:22:46 PDT
https://hg.mozilla.org/mozilla-central/rev/3e969e8c0eb4

Note You need to log in before you can comment on or make changes to this bug.