Online tutorial for new Mozilla users

RESOLVED WONTFIX

Status

www.mozilla.org
General
RESOLVED WONTFIX
17 years ago
6 years ago

People

(Reporter: zach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Finish tutorial for newbies

Updated

17 years ago
Blocks: 57237

Comment 1

16 years ago
accepting QA for mozilla developer docs.

some of these bugs have been around for a _long_ time. Reporters, would you
please review the bugs, see if the issues have been resolved, and close bugs
appropriately.

I will do a full review of all bugs not touched in one week (8th April). 

Thanks.

</spam>
QA Contact: endico → imajes

Comment 2

16 years ago
Zach - do you habe a version of this newbie tutorial which you already working
on, or does a new one have to be created?

Comment 3

16 years ago
no response from reporter -> nothing to "finish"
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

16 years ago
Sorry for my lapse in responce, what I did have ended up in the great bit bucket in the sky 
after a HD crash. If I ever get the time, I'll try to work on this, but I'll reassign to the default 
owner if anyone else wants to give it a shot first. 

dwx, when in doubt, please comment before you close bugs. Also, WONTFIX means "we 
are not going to fix this because we don't want to," which probably isn't the case for this 
bug. Thanks for triaging and helping out. It's not a big deal. 
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
(Reporter)

Comment 5

16 years ago
->reassign
Assignee: zach → endico
Status: REOPENED → NEW

Comment 6

15 years ago
There is a new Mozilla Starter Guide, published at
http://www.perturb.org/mozilla-starter/

This probably would be a good newbie tutorial.

Regards,

- Jay

Comment 7

15 years ago
*** Bug 170240 has been marked as a duplicate of this bug. ***
I think this tutorial should be a graphical presentation like the "Welcome to
Windows XP" thing when you install Windows with the option to see it as text-only.


I also wanted to mention that we should definately talk about where to get
Mozilla extensions like the one for alt tooltips mentioned in bug 25537.

Comment 10

15 years ago
*** Bug 213760 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Depends on: 213761

Comment 11

15 years ago
mine
Assignee: endico → stolenclover

Updated

15 years ago
Status: NEW → ASSIGNED

Updated

15 years ago
QA Contact: imajes → stolenclover

Comment 13

14 years ago
Should that article be put on mozilla.org?

Comment 14

14 years ago
That is entirely up to the author. I've noticed that there /are/ translations on
that site, and unfortunately www.mozilla.org is not equipped to handle localized
content.
QA Contact: danielwang → www-mozilla-org
Reassigning Daniel's www.mozilla.org bugs to default assignee.
Assignee: danielwang → nobody
Status: ASSIGNED → NEW
I'm guessing this was about a tutorial for Mozilla Suite users. For current Firefox users, there's some introductional docs on first run. If this is wanted for SeaMonkey, please file a bug with them. This bug, targeted at the Mozilla Suite, is WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 16 years ago10 years ago
Resolution: --- → WONTFIX
Summary: Online tutorial for new Mozilla users → Online tutorial for new Mozilla Suite users

Updated

10 years ago
Summary: Online tutorial for new Mozilla Suite users → Online tutorial for new Mozilla users
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.