Closed Bug 74347 Opened 19 years ago Closed 19 years ago

[RFE] Add mailing list reply functionality (reply to X-MAILING-LIST)

Categories

(MailNews Core :: Composition, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 45715

People

(Reporter: vanbalen, Assigned: bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.18 i686; en-US; 0.8.1)
BuildID:    2001032409

If this is already implemented, feel free to mark this invalid. I haven't for
the life of me been able to find it though.

It would be nice to be able to reply to a message using the X-MAILING-LIST
component of the header, if presend (Mutt has this functionality, I understand).

This might be done by having a drop down list from the "reply" button which
lists the options that can be replied to... but that's just a suggestion.

Reproducible: Always
Steps to Reproduce:
1. Subscribe to a mailing list which doesn't modify the "reply-to" section of
the header (such as debian-user).
2. Read a message and hit reply.
3. Notice that you're replying directly to the author of the message instead of
the list (very annoying for both parties).

Actual Results:  Mailing list etiquette is very easily broken.

Expected Results:  The reply should go to the list.
marking NEW.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
This is a duplicate of RFE bug 45715 and UI issues around this bug are described
in bug 17796.

*** This bug has been marked as a duplicate of 45715 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.