Closed Bug 743681 Opened 8 years ago Closed 8 years ago

Page is truncated and unable to pan and view complete site of Panoramio (Google)

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 753742
Tracking Status
firefox14 --- affected
blocking-fennec1.0 --- +

People

(Reporter: aaronmt, Assigned: wesj)

References

()

Details

(Whiteboard: [testday-20120518])

Attachments

(2 files)

Currently, Panoramio (http://www.panoramio.com) will be drawn with the right side truncated. Any attempt to pan the map or edges of the site to reveal the right side are denied.

See screenshot of first load view of 
 
--
Samsung Galaxy Nexus (Android 4.0.4)
20120409040240
http://hg.mozilla.org/integration/mozilla-inbound/rev/2b364a0ca1da
Doesn't work with bug 732016 landed.
blocking-fennec1.0: --- → ?
Note: This site is not sniffing UA.
Wes - Can you take a look and see if this is related to touch events? Also, check Kats' thought about bug 735652.
Assignee: nobody → wjohnston
This is not related to touch events (disabling them in Java does nothing). I suspect its related to bug 747493 (which bug 735652 was duped to). Looking into it a bit more first though....
(In reply to Wesley Johnston (:wesj) from comment #6)
> This is not related to touch events (disabling them in Java does nothing). I
> suspect its related to bug 747493 (which bug 735652 was duped to).

I concur, this should probably be duped to bug 747493.
I verfied this is a dup yesterday and spent awhile trying to fix it. We have access to a CSSPagesize in java now, but using it in getValidViewportMetrics causes... issues.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747493
blocking-fennec1.0: ? → +
Verify that this bug is fixed on nightly (v15 - 18 May).

The bug still affects beta (v14.0b2)

Tested on sgs2 cyanogenmod 9 (ics)

Tested url: http://www.panoramio.com/
Whiteboard: [testday-20120518]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.