Last Comment Bug 744272 - disable test_watchpoints.xul
: disable test_watchpoints.xul
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla14
Assigned To: Andrew McCreight (PTO-ish through 6-29) [:mccr8]
:
Mentors:
Depends on:
Blocks: 737364 743127
  Show dependency treegraph
 
Reported: 2012-04-10 17:07 PDT by Andrew McCreight (PTO-ish through 6-29) [:mccr8]
Modified: 2012-04-11 09:34 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
disable the test (1.08 KB, patch)
2012-04-10 17:09 PDT, Andrew McCreight (PTO-ish through 6-29) [:mccr8]
wmccloskey: review+
Details | Diff | Review

Description Andrew McCreight (PTO-ish through 6-29) [:mccr8] 2012-04-10 17:07:10 PDT
These are likely due to the conservative stack scanner doing something funny on Linux64 debug.
Comment 1 Andrew McCreight (PTO-ish through 6-29) [:mccr8] 2012-04-10 17:09:56 PDT
Created attachment 613828 [details] [diff] [review]
disable the test
Comment 2 Andrew McCreight (PTO-ish through 6-29) [:mccr8] 2012-04-10 17:11:51 PDT
Comment on attachment 613828 [details] [diff] [review]
disable the test

https://tbpl.mozilla.org/?tree=Try&rev=3bf41a910cf2
Comment 3 Andrew McCreight (PTO-ish through 6-29) [:mccr8] 2012-04-10 18:44:40 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/adc15425a177
Comment 4 Matt Brubeck (:mbrubeck) 2012-04-11 09:34:48 PDT
https://hg.mozilla.org/mozilla-central/rev/adc15425a177

Note You need to log in before you can comment on or make changes to this bug.