BCC headers not shown when display message in Mail3Pane

VERIFIED FIXED in mozilla0.9.1

Status

SeaMonkey
MailNews: Message Display
P2
normal
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: Jean-Francois Ducarroz, Assigned: Scott MacGregor)

Tracking

Trunk
mozilla0.9.1
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Typically, I send a message with at least one recipient as BCC. Later I go to
the sent folder and display this message. I cannot see bcc recipients! That
would be very helpfull to show them when displaying a message. The workaround is
to display the source of the message!

Updated

17 years ago
QA Contact: esther → nbaca

Updated

17 years ago
Keywords: nsbeta1

Updated

17 years ago
Whiteboard: [nsbeta1+]

Updated

17 years ago
Priority: -- → P2
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 1

17 years ago
Created attachment 33728 [details] [diff] [review]
fix
(Reporter)

Comment 2

17 years ago
I have tested the patch. Works great. R=ducarroz
sr=sspitzer
(Assignee)

Comment 4

17 years ago
fixed. to test. set up a new message. Adding multiple BCC recipients. 
Now save the message as a draft. Go to your draft folder and look at the
message. Verify that bcc shows up in the message pane.

If you have multilple bcc email addresses you should see a twisty just like for
multiple to and cc.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
Build 2001-05-11-04: WinMe
Build 2001-05-11-09: Mac 9.04
Build 2001-05-11-08: Linux RH 6.2
Verified.
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
*** Bug 50103 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.