Closed Bug 744642 Opened 8 years ago Closed 7 years ago

css3 vertical flexbox (flex-direction: column)

Categories

(Core :: Layout, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 666041

People

(Reporter: dholbert, Unassigned)

References

Details

The initial flexbox implementation in bug 666041 will most likely just support horizontal flexboxes. (That's what I've been focusing on.)

I'm filing this bug here on support for vertical flexboxes (i.e. support in the layout engine for "flex-direction: column")
Blocks: 734525
Duping this back to bug 666041, since I ended up working on this there after all.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: css3-flexbox
No longer blocks: 734525
You need to log in before you can comment on or make changes to this bug.