Cannot send mail, "Sending of message failed" error

VERIFIED DUPLICATE of bug 74387

Status

VERIFIED DUPLICATE of bug 74387
18 years ago
10 years ago

People

(Reporter: mcafee, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Cannot send mail, "Sending of message failed" error.
Linux, both debug & opt, opt is a clobber build.

Here's my smtpserver prefs:

user_pref("mail.smtp.defaultserver", "smtp1");
user_pref("mail.smtpserver.smtp1.auth_method", 0);
user_pref("mail.smtpserver.smtp1.hostname", "meer.net");
user_pref("mail.smtpserver.smtp1.try_ssl", 1);
user_pref("mail.smtpserver.smtp1.username", "");
user_pref("mail.smtpservers", "smtp1");

This works with 4.7.  I tried setting try_ssl to 0,
same result.
(Reporter)

Comment 1

18 years ago
this started happening over the weekend for me, now I can't send any mail :(
(Assignee)

Comment 2

18 years ago
try to set user_pref("mail.smtpserver.smtp1.try_ssl", 0);

Comment 3

18 years ago
see bug 74387
(Reporter)

Comment 4

18 years ago
ducarroz: tried that, see above.
This looks like a dup of kin's bug, thanks kin.


*** This bug has been marked as a duplicate of 74387 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.