Status

SeaMonkey
General
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: skipb48@comcast.net, Unassigned)

Tracking

SeaMonkey 2.8 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:11.0) Gecko/20120312 Firefox/11.0 SeaMonkey/2.8
Build ID: 20120312221231

Steps to reproduce:

Clicked upon the following URL from the browser (SeaMonkey 2.8), got the page, but the video space is blank.
http://video.nytimes.com/video/2012/04/12/world/middleeast/100000001474106/yesterdays-hostages-todays-iran.html?nl=todaysheadlines&emc=edit_th_20120413


Actual results:

See above


Expected results:

Video should have played
wfm with Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20120411 Firefox/14.0a1 SeaMonkey/2.11a1
(Reporter)

Comment 2

6 years ago
(In reply to Matthias Versen (Matti) from comment #1)
> wfm with Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20120411 Firefox/14.0a1
> SeaMonkey/2.11a1

I'm not much of a techie, so I didn't understand this reply. But, if you are telling me to move to Firefox, it doesn't do what I want, which is one application with both e-mail and browser.
my comment was a general comment that i can't reproduce the issue with the given Useragent (Seamonkey nightly)

Comment 4

6 years ago
WFM too
Build identifier: Mozilla/5.0 (Windows NT 5.2; rv:11.0) Gecko/20120312 Firefox/11.0 SeaMonkey/2.8
Do you have NoScript or some other similar Add-On installed?

Comment 5

6 years ago
Or flashblock? Sometimes clearing your cache and cookies will make such problems go away.
(Reporter)

Comment 6

6 years ago
My next issue of the Times comes tomorrow. I have cleared out the cache and deleted the nytimes cookies. we'll see if that works.
(Reporter)

Comment 7

6 years ago
Ok, I tried it this morning on another nytimes video link from the e-newspaper and no dice. Frankly, I think this is a bug that can only be addressed in a new release of SeaMonkey. The user should not have to go to techie fixes to get it to run as intended.
Thanks for trying though.

Comment 8

6 years ago
You didn't answer about installed add-ons, provide info from about:support
(Reporter)

Comment 9

6 years ago
Not that I know of. I checked the Helper Applications and did not see anything like NoScript also not in Scripts & Plugins.
(In reply to skipb48@comcast.net from comment #9)
> Not that I know of. I checked the Helper Applications and did not see
> anything like NoScript also not in Scripts & Plugins.

IIUC NoScript (if present) should not be listed under Helper Applications in the "Browser" Preferences, nor under Scripts & Plugins in the "Advanced" Preferences, but on the Extensions tab on the Add-Ons Manager (accessed either by "Tools → Add-ons Manager" or by browsing to about:addons).
(Reporter)

Comment 11

6 years ago
Thanks for the reply and I did check the Add-Ons Manager in Tools, but there was not a NoScript plugin there. Quicktime, Java, and Shockwave are all up to date.

Comment 12

5 years ago
Reporter, do you still see this problem?
Flags: needinfo?(skipblu48)
Whiteboard: closeme WFM 2013-06-01
(Reporter)

Comment 13

5 years ago
Sorry about not getting back sooner, but I was out of the country and out of contact for awhile. The problem ended up being my anti-tracker, Ghostery. I can opt out if it temporarily to view the videos.
Flags: needinfo?(skipblu48)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Whiteboard: closeme WFM 2013-06-01
You need to log in before you can comment on or make changes to this bug.