javascript error in navigator.js

VERIFIED DUPLICATE of bug 74539

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 74539
18 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
My console says:

Error:
missing ) after condition
Source File: chrome://navigator/content/navigator.js
Line: 1228, Column: 26
Source Code:
       _content.HTTPIndex instanceof Components.interfaces.nsIHTTPIndex ) {
-------------------------^

build 20010402 on win2k

Comment 1

18 years ago
cc'ing jseng folks, who probably need to take this.

Comment 2

17 years ago
*** Bug 76229 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
Same cause as in 74539?

Comment 4

17 years ago
74539 has more useful info.


*** This bug has been marked as a duplicate of 74539 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
dupe = ok
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.