Image rendering varies with opacity on resized images

RESOLVED DUPLICATE of bug 745549

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 745549
6 years ago
6 years ago

People

(Reporter: zorotipping, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

191.81 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 615038 [details]
Fault.zip

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

Placed resized images with opacity 0.5  above each other.  Css changes hover state to opacity 1.


Actual results:

On hover images increase in size by at least 1px.


Expected results:

Should have stayed the same size.  Seems to be related to aliasing.  Hover over the images here -   http://bobtipping.com/fftest/low.html  - and see how the picture changes in size and the aliasing on the doughnut shape changes.

P.S. seems dependent on screen resolution.  Mine is 1920 x 1080.
(Reporter)

Comment 1

6 years ago
I have added a commented out line in the css - /*img{box-shadow: #000 0 0 0}*/ -
When active this fixes the bug by keeping the rendering the same.

Comment 2

6 years ago
zorotipping, according to your comment https://bugzilla.mozilla.org/show_bug.cgi?id=745549#c7 could you close your bug as duplicate of Bug 745549, because we have more info in this bug report. Thanks.
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 745549
You need to log in before you can comment on or make changes to this bug.