Last Comment Bug 745488 - Intermittent crash in tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run (###!!! ABORT: RenderComposite: RenderBadPicture (invalid Picture parameter); 3)
: Intermittent crash in tests/layout/base/tests/test_image_layers.html | Exited...
Status: RESOLVED FIXED
[fixed in bug 733323]
: intermittent-failure
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: Trunk
: All Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on: 733323
Blocks: 438871 733325
  Show dependency treegraph
 
Reported: 2012-04-14 15:36 PDT by Ryan VanderMeulen [:RyanVM]
Modified: 2012-11-25 19:31 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Ryan VanderMeulen [:RyanVM] 2012-04-14 15:36:43 PDT
https://tbpl.mozilla.org/php/getParsedLog.php?id=10912000&full=1&branch=mozilla-inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-4/5 on 2012-04-14 12:07:50 PDT for push cc905c76d8d5

builder: mozilla-inbound_fedora_test-mochitests-4
slave: talos-r3-fed-058
starttime: 1334430470.57
results: warnings (1)
buildid: 20120414113813
builduid: f6b7f7cab10542f794d14c516ee8a080
revision: cc905c76d8d5

12283 INFO TEST-END | /tests/layout/base/tests/test_flush_on_paint.html | finished in 3399ms
12284 INFO TEST-START | /tests/layout/base/tests/test_image_layers.html
NPP_Destroy
###!!! ABORT: RenderComposite: RenderBadPicture (invalid Picture parameter); 3 requests ago: file ../../../toolkit/xre/nsX11ErrorHandler.cpp, line 190
###!!! ABORT: RenderComposite: RenderBadPicture (invalid Picture parameter); 3 requests ago: file ../../../toolkit/xre/nsX11ErrorHandler.cpp, line 190
TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
INFO | automation.py | Application ran for: 0:01:24.233267
INFO | automation.py | Reading PID log: /tmp/tmpExuU6Xpidlog
==> process 2251 launched child process 2292
INFO | automation.py | Checking for orphan process with PID: 2292
Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-inbound-linux/1334428693/firefox-14.0a1.en-US.linux-i686.crashreporter-symbols.zip
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Crash dump filename: /tmp/tmp-k0sX0/minidumps/546370e5-cdc3-a096-3486a7fa-25bfaa50.dmp
Operating system: Linux
                  0.0.0 Linux 2.6.31.5-127.fc12.i686.PAE #1 SMP Sat Nov 7 21:25:57 EST 2009 i686
CPU: x86
     GenuineIntel family 6 model 23 stepping 10
     2 CPUs

Crash reason:  SIGSEGV
Crash address: 0x0

Thread 0 (crashed)
 0  libmozalloc.so!TouchBadMemory [mozalloc_abort.cpp : 68 + 0x0]
    eip = 0x00da2ed1   esp = 0xbfd3cc7c   ebp = 0x00c59844   ebx = 0x00da4148
    esi = 0x00c59844   edi = 0xbfd3ccc8   eax = 0x0000000a   ecx = 0x00da4148
    edx = 0x00c5a32c   efl = 0x00010216
    Found by: given as instruction pointer in context
 1  libmozalloc.so!mozalloc_abort [mozalloc_abort.cpp : 89 + 0x4]
    eip = 0x00da2f0e   esp = 0xbfd3cc80   ebp = 0x00c59844   ebx = 0x00da4148
    esi = 0x00c59844   edi = 0xbfd3ccc8
    Found by: call frame info
 2  libxul.so!NS_DebugBreak_P [nsDebugImpl.cpp : 417 + 0x5]
    eip = 0x01ce4335   esp = 0xbfd3cca0   ebp = 0x00c59844   ebx = 0x024a2f84
    esi = 0xbfd3d0b4   edi = 0xbfd3ccc8
    Found by: call frame info
 3  libxul.so!X11Error [nsX11ErrorHandler.cpp : 190 + 0x1e]
    eip = 0x011fc0c5   esp = 0xbfd3d0e0   ebp = 0x00000003   ebx = 0x024a2f84
    esi = 0x00000000   edi = 0xbfd3d928
    Found by: call frame info
 4  libbonoboui-2.so.0.0.0 + 0x20945
    eip = 0x008b0946   esp = 0xbfd3da00   ebp = 0xbfd3da18   ebx = 0x008faa3c
    esi = 0x9fed1760   edi = 0xbfd3da5c
    Found by: call frame info
 5  libX11.so.6.3.0 + 0x3c120
    eip = 0x005f1121   esp = 0xbfd3da20   ebp = 0xbfd3dad8
    Found by: previous frame's frame pointer
 6  libX11.so.6.3.0 + 0x428e6
    eip = 0x005f78e7   esp = 0xbfd3dae0   ebp = 0xbfd3db48
    Found by: previous frame's frame pointer
 7  libX11.so.6.3.0 + 0x43326
    eip = 0x005f8327   esp = 0xbfd3db50   ebp = 0xbfd3db68
    Found by: previous frame's frame pointer
 8  libX11.so.6.3.0 + 0x433b9
    eip = 0x005f83ba   esp = 0xbfd3db70   ebp = 0xbfd3db88
    Found by: previous frame's frame pointer
 9  libX11.so.6.3.0 + 0x1aea1
    eip = 0x005cfea2   esp = 0xbfd3db90   ebp = 0xbfd3dba8
    Found by: previous frame's frame pointer
10  libgdk-x11-2.0.so.0.1800.9 + 0x48b5c
    eip = 0x007c2b5d   esp = 0xbfd3dbb0   ebp = 0xbfd3dbc8
    Found by: previous frame's frame pointer
11  libgdk-x11-2.0.so.0.1800.9 + 0x3c729
    eip = 0x007b672a   esp = 0xbfd3dbd0   ebp = 0xbfd3dc08
    Found by: previous frame's frame pointer
12  libgdk-x11-2.0.so.0.1800.9 + 0x3c7eb
    eip = 0x007b67ec   esp = 0xbfd3dc10   ebp = 0xbfd3dc18
    Found by: previous frame's frame pointer
13  libgdk-x11-2.0.so.0.1800.9 + 0x14697
    eip = 0x0078e698   esp = 0xbfd3dc20   ebp = 0xbfd3dc48
    Found by: previous frame's frame pointer
14  libglib-2.0.so.0.2200.2 + 0x35301
    eip = 0x00282302   esp = 0xbfd3dc50   ebp = 0xbfd3dc68
    Found by: previous frame's frame pointer
15  libglib-2.0.so.0.2200.2 + 0x37117
    eip = 0x00284118   esp = 0xbfd3dc70   ebp = 0xbfd3dce8
    Found by: previous frame's frame pointer
16  libglib-2.0.so.0.2200.2 + 0x3aa47
    eip = 0x00287a48   esp = 0xbfd3dcf0   ebp = 0xbfd3dd68
    Found by: previous frame's frame pointer
17  libglib-2.0.so.0.2200.2 + 0x3ab73
    eip = 0x00287b74   esp = 0xbfd3dd70   ebp = 0xbfd3dda8
    Found by: previous frame's frame pointer
18  libxul.so!nsAppShell::ProcessNextNativeEvent [nsAppShell.cpp : 162 + 0x7]
    eip = 0x01b63490   esp = 0xbfd3ddb0   ebp = 0xb2432ce3
    Found by: previous frame's frame pointer
19  libxul.so!nsBaseAppShell::DoProcessNextNativeEvent [nsBaseAppShell.cpp : 171 + 0x4]
    eip = 0x01b799d8   esp = 0xbfd3ddd0   ebp = 0xb2432ce3   ebx = 0x024a2f84
    Found by: call frame info
20  libxul.so!nsBaseAppShell::OnProcessNextEvent [nsBaseAppShell.cpp : 306 + 0x9]
    eip = 0x01b79b77   esp = 0xbfd3ddf0   ebp = 0xb2432ce3   ebx = 0x024a2f84
    esi = 0xb56debf0   edi = 0xb769efa0
    Found by: call frame info
21  libxul.so!nsThread::ProcessNextEvent [nsThread.cpp : 618 + 0x8]
    eip = 0x01cde166   esp = 0xbfd3de30   ebp = 0xb76eace0   ebx = 0x024a2f84
    esi = 0xb769efa0   edi = 0x00000000
    Found by: call frame info
22  libxul.so!NS_ProcessNextEvent_P [nsThreadUtils.cpp : 245 + 0x12]
    eip = 0x01cae6d9   esp = 0xbfd3dea0   ebp = 0xb76eace0   ebx = 0x024a2f84
    esi = 0x00000000   edi = 0xb761caa0
    Found by: call frame info
23  libxul.so!mozilla::ipc::MessagePump::Run [MessagePump.cpp : 110 + 0xb]
    eip = 0x01c26fff   esp = 0xbfd3ded0   ebp = 0xb76eace0   ebx = 0x024a2f84
    esi = 0xb76eacd0   edi = 0xb761caa0
    Found by: call frame info
24  libxul.so!MessageLoop::RunInternal [message_loop.cc : 208 + 0x6]
    eip = 0x01cfff17   esp = 0xbfd3df20   ebp = 0x00000000   ebx = 0x024a2f84
    esi = 0xb761caa0   edi = 0xb769efa0
    Found by: call frame info
25  libxul.so!MessageLoop::Run [message_loop.cc : 201 + 0x6]
    eip = 0x01d0003c   esp = 0xbfd3df40   ebp = 0x00000000   ebx = 0x024a2f84
    esi = 0xb761caa0   edi = 0xb769efa0
    Found by: call frame info
26  libxul.so!nsBaseAppShell::Run [nsBaseAppShell.cpp : 189 + 0xd]
    eip = 0x01b7975b   esp = 0xbfd3df70   ebp = 0x00000000   ebx = 0x024a2f84
    esi = 0xb56debf0   edi = 0xb769efa0
    Found by: call frame info
27  libxul.so!nsAppStartup::Run [nsAppStartup.cpp : 295 + 0x5]
    eip = 0x01a369d2   esp = 0xbfd3df90   ebp = 0x00000000   ebx = 0x024a2f84
    esi = 0xb56f7af0   edi = 0x00000001
    Found by: call frame info
28  libxul.so!XREMain::XRE_mainRun [nsAppRunner.cpp : 3768 + 0x8]
    eip = 0x011f4e00   esp = 0xbfd3dfb0   ebp = 0x00000000   ebx = 0x024a2f84
    esi = 0xbfd3e1f4   edi = 0x00000001
    Found by: call frame info
29  libxul.so!XREMain::XRE_main [nsAppRunner.cpp : 3845 + 0x8]
    eip = 0x011f5e74   esp = 0xbfd3e170   ebp = 0x08057798   ebx = 0x024a2f84
    esi = 0xbfd3e1f4   edi = 0xb7602000
    Found by: call frame info
30  libxul.so!XRE_main [nsAppRunner.cpp : 3921 + 0x1a]
    eip = 0x011f5fe2   esp = 0xbfd3e1c0   ebp = 0xbfd403d8   ebx = 0x08057960
    esi = 0xbfd3e1f4   edi = 0x00000000
    Found by: call frame info
31  firefox-bin!main [nsBrowserApp.cpp : 190 + 0x14]
    eip = 0x0804a0af   esp = 0xbfd3e300   ebp = 0xbfd403d8   ebx = 0x08057960
    esi = 0xbfd40494   edi = 0x00000000
    Found by: call frame info
32  libc-2.11.so + 0x16bb5
    eip = 0x00afebb6   esp = 0xbfd403e0   ebp = 0xbfd40468
    Found by: previous frame's frame pointer
33  firefox-bin + 0x1b20
    eip = 0x08049b21   esp = 0xbfd40470   ebp = 0x00000000
    Found by: previous frame's frame pointer
34  firefox-bin!nsGetterAddRefs<nsILocalFile>::operator nsILocalFile** [nsCOMPtr.h : 841 + 0x4]
    eip = 0x08049d93   esp = 0xbfd40474   ebp = 0x00000000
    Found by: stack scanning
35  0x4
    eip = 0x00000005   esp = 0xbfd40478   ebp = 0x00000000
    Found by: call frame info
36  ld-2.11.so + 0xecef
    eip = 0x00ad4cf0   esp = 0xbfd40488   ebp = 0x00000000
    Found by: stack scanning
37  ld-2.11.so + 0x1f8df
    eip = 0x00ae58e0   esp = 0xbfd40490   ebp = 0x00000000
    Found by: stack scanning
Comment 1 David Baron :dbaron: ⌚️UTC-7 (busy September 14-25) 2012-04-14 23:49:54 PDT
The key line seems to be:
###!!! ABORT: RenderComposite: RenderBadPicture (invalid Picture parameter); 3 requests ago: file ../../../toolkit/xre/nsX11ErrorHandler.cpp, line 190
Comment 2 Treeherder Robot 2012-04-17 05:18:27 PDT
jfkthame
https://tbpl.mozilla.org/php/getParsedLog.php?id=10970942&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-4/5 on 2012-04-17 04:30:13

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 3 Treeherder Robot 2012-04-18 05:17:28 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=11003543&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound pgo test mochitests-4/5 on 2012-04-18 04:58:10
slave: talos-r3-fed64-021

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 4 Treeherder Robot 2012-04-19 09:26:44 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=11036898&tree=Accessibility
Rev3 Fedora 12 accessibility opt test mochitests-4/5 on 2012-04-19 06:51:59
slave: talos-r3-fed-062

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 5 Treeherder Robot 2012-04-20 23:31:42 PDT
ttaubert
https://tbpl.mozilla.org/php/getParsedLog.php?id=11073056&tree=Fx-Team
Rev3 Fedora 12 fx-team opt test mochitests-4/5 on 2012-04-20 12:08:56
slave: talos-r3-fed-065

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 6 Treeherder Robot 2012-04-22 10:36:41 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=11109614&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound opt test mochitests-4/5 on 2012-04-22 10:08:51
slave: talos-r3-fed64-030

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 7 Treeherder Robot 2012-04-23 08:05:29 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=11124103&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound opt test mochitests-4/5 on 2012-04-23 07:45:38
slave: talos-r3-fed64-016

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 8 Treeherder Robot 2012-04-23 13:57:25 PDT
khuey
https://tbpl.mozilla.org/php/getParsedLog.php?id=11132258&tree=Firefox
Rev3 Fedora 12 mozilla-central opt test mochitests-4/5 on 2012-04-23 13:48:49
slave: talos-r3-fed-031

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 9 Treeherder Robot 2012-04-24 15:11:06 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=11169250&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-4/5 on 2012-04-24 14:23:15
slave: talos-r3-fed-023

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 10 Treeherder Robot 2012-04-24 18:44:07 PDT
mcmanus
https://tbpl.mozilla.org/php/getParsedLog.php?id=11176985&tree=Try
Rev3 Fedora 12 try opt test mochitests-4/5 on 2012-04-24 18:26:55
slave: talos-r3-fed-043

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 11 Treeherder Robot 2012-04-24 20:39:37 PDT
ehsan
https://tbpl.mozilla.org/php/getParsedLog.php?id=11177340&tree=Firefox
Rev3 Fedora 12 mozilla-central opt test mochitests-4/5 on 2012-04-24 18:39:48
slave: talos-r3-fed-057

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 12 Treeherder Robot 2012-04-25 21:40:49 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=11216855&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-4/5 on 2012-04-25 21:21:17
slave: talos-r3-fed-009

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 13 Treeherder Robot 2012-04-26 03:18:44 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=11222240&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-4/5 on 2012-04-26 03:09:01
slave: talos-r3-fed-069

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 14 Treeherder Robot 2012-04-27 22:41:46 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=11285574&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound opt test mochitests-4/5 on 2012-04-27 22:31:03
slave: talos-r3-fed64-028

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 15 Treeherder Robot 2012-04-28 15:37:57 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=11283967&tree=Profiling
Rev3 Fedora 12x64 profiling opt test mochitests-4/5 on 2012-04-27 19:59:19
slave: talos-r3-fed64-052

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 16 Treeherder Robot 2012-04-29 17:51:12 PDT
ryanvm%gmail.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=11306813&tree=Mozilla-Aurora
Rev3 Fedora 12x64 mozilla-aurora pgo test mochitests-4/5 on 2012-04-29 08:07:41
slave: talos-r3-fed64-003

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 17 Treeherder Robot 2012-05-03 02:40:06 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=11414656&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound opt test mochitests-4/5 on 2012-05-02 22:38:41
slave: talos-r3-fed64-052

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 18 Treeherder Robot 2012-05-03 15:39:21 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=11442093&tree=Firefox
Rev3 Fedora 12x64 mozilla-central opt test mochitests-4/5 on 2012-05-03 15:26:29
slave: talos-r3-fed64-026

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 19 Treeherder Robot 2012-05-04 16:06:03 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=11481904&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound opt test mochitests-4/5 on 2012-05-04 15:51:05
slave: talos-r3-fed64-070

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 20 Treeherder Robot 2012-05-06 17:04:39 PDT
billm
https://tbpl.mozilla.org/php/getParsedLog.php?id=11516425&tree=Try
Rev3 Fedora 12x64 try opt test mochitests-4/5 on 2012-05-06 16:55:21
slave: talos-r3-fed64-055

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 21 Treeherder Robot 2012-05-09 16:54:37 PDT
ryanvm%gmail.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=11621743&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound opt test mochitests-4/5 on 2012-05-09 16:25:33
slave: talos-r3-fed64-013

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 22 Treeherder Robot 2012-05-09 16:55:31 PDT
ryanvm%gmail.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=11622115&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound pgo test mochitests-4/5 on 2012-05-09 16:38:26
slave: talos-r3-fed64-024

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 23 Treeherder Robot 2012-05-09 16:55:34 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=11622115&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound pgo test mochitests-4/5 on 2012-05-09 16:38:26
slave: talos-r3-fed64-024

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 24 Treeherder Robot 2012-05-12 07:40:18 PDT
ttaubert
https://tbpl.mozilla.org/php/getParsedLog.php?id=11702200&tree=Fx-Team
Rev3 Fedora 12 fx-team opt test mochitests-4/5 on 2012-05-12 04:53:22
slave: talos-r3-fed-006

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 25 Treeherder Robot 2012-05-13 08:16:39 PDT
mbrubeck
https://tbpl.mozilla.org/php/getParsedLog.php?id=11716882&tree=Firefox
Rev3 Fedora 12x64 mozilla-central pgo test mochitests-4/5 on 2012-05-13 07:23:17
slave: talos-r3-fed64-054

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 26 Treeherder Robot 2012-05-14 07:16:35 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=11725565&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound pgo test mochitests-4/5 on 2012-05-14 06:44:22
slave: talos-r3-fed-062

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 27 Treeherder Robot 2012-05-14 22:56:05 PDT
gps
https://tbpl.mozilla.org/php/getParsedLog.php?id=11750988&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-4/5 on 2012-05-14 22:43:04
slave: talos-r3-fed-045

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 28 Treeherder Robot 2012-05-15 03:42:40 PDT
jacek
https://tbpl.mozilla.org/php/getParsedLog.php?id=11757349&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound pgo test mochitests-4/5 on 2012-05-15 03:29:37
slave: talos-r3-fed64-007

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 29 Treeherder Robot 2012-05-21 22:11:12 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=11938042&tree=Mozilla-Aurora
Rev3 Fedora 12 mozilla-aurora pgo test mochitests-4/5 on 2012-05-21 21:57:17
slave: talos-r3-fed-054

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 30 Treeherder Robot 2012-05-22 19:02:47 PDT
ryanvm%gmail.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=11968679&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-4/5 on 2012-05-22 18:53:13
slave: talos-r3-fed-006

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 31 Treeherder Robot 2012-05-23 20:54:22 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=12011902&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound opt test mochitests-4/5 on 2012-05-23 20:39:56
slave: talos-r3-fed64-066

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 32 Treeherder Robot 2012-05-24 10:55:03 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=12032365&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound pgo test mochitests-4/5 on 2012-05-24 10:24:27
slave: talos-r3-fed-035

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 33 Treeherder Robot 2012-05-24 16:09:01 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=12036787&tree=Profiling
Rev3 Fedora 12 profiling opt test mochitests-4/5 on 2012-05-24 12:51:39
slave: talos-r3-fed-015

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 34 Treeherder Robot 2012-05-25 07:19:56 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=12066772&tree=Firefox
Rev3 Fedora 12x64 mozilla-central opt test mochitests-4/5 on 2012-05-25 06:58:31
slave: talos-r3-fed64-026

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 35 Treeherder Robot 2012-05-27 10:12:47 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=12110093&tree=Firefox
Rev3 Fedora 12x64 mozilla-central pgo test mochitests-4/5 on 2012-05-27 04:08:22
slave: talos-r3-fed64-020

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 36 Treeherder Robot 2012-05-29 07:54:28 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=12157434&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound pgo test mochitests-4/5 on 2012-05-29 07:09:13
slave: talos-r3-fed-052

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 37 Treeherder Robot 2012-06-04 17:13:03 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=12367978&tree=Mozilla-Beta
Rev3 Fedora 12x64 mozilla-beta pgo test mochitests-4/5 on 2012-06-04 17:02:55
slave: talos-r3-fed64-025

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 38 Treeherder Robot 2012-06-15 17:15:21 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=12714412&tree=Mozilla-Beta
Rev3 Fedora 12 mozilla-beta pgo test mochitests-4/5 on 2012-06-15 16:38:08
slave: talos-r3-fed-040

TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_image_layers.html | Exited with code 1 during test run
PROCESS-CRASH | /tests/layout/base/tests/test_image_layers.html | application crashed (minidump found)
Thread 0 (crashed)

Note You need to log in before you can comment on or make changes to this bug.